Install liblwgeom on Mac OSX

About the App

  • App name: liblwgeom
  • App description: Allows SpatiaLite to support ST_MakeValid() like PostGIS
  • App website: http://postgis.net

Install the App

  1. Press Command+Space and type Terminal and press enter/return key.
  2. Run in Terminal app:
    ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)" < /dev/null 2> /dev/null
    and press enter/return key. Wait for the command to finish.
  3. Run:
    brew install liblwgeom

Done! You can now use liblwgeom.

Leave a Reply

Your email address will not be published. Required fields are marked *